I can't reach after reset

Home Forums General I can't reach after reset

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #32659


    I have a gateway from Multitech model MTCDTIP and I can’t reach the default IP

    I set up my computer with this setting:
    – IP:
    – Mask:

    I press the reset button as you recommended but I can’t find the IP.
    (https://www.multitech.net/developer/software/aep/reset-button-behavior-for-aep/ )

    These are my steps:
    1) Set up my computer as mentioned before.
    2) I press the button for more than 30 seconds to back to factory defaults.
    3) I see the ST LED behavior until it is blinking in green.
    4) Ping and no connection.
    5) I tried with “Advanced IP Scanner” and same results.

    What can I do? Any suggestions?

    Thanks in advance for any help,


    Steve Kovarik


    Probably best to open a ticket in our support portal at the link below for ongoing support.

    We will want the device serial number and to understand the device history.
    Your procedure is correct for defaulting and accessing the MTCDTIP device.

    -Best Regards


    I was finally able to access the gateway, the problem was the network card of my computer.
    As soon as I tried it with a colleague’s computer, it worked perfectly the first time.



Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.