Factory reset Conduit MTCDT

Home Forums General Factory reset Conduit MTCDT

This topic contains 4 replies, has 4 voices, and was last updated by  Simon 4 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #29897

    Need help with factoryt resetting my conduit.

    Node Red gets stuck in it.

    Can’t access it via SSH any more
    Can’t factory reset it using the front panel Reset button

    when trying to access it over Ethernet, only few menues of dashboard get displayed, and then display gets stuck, does not even let me enter user / pwd

    Thanks

    JL

    #29898

    Darrik Spaude
    Keymaster

    Hi,

    The process for factory default is the following:
    —-
    For Factory Default of Conduit (MTCDT), Conduit IP67 (MTCDTIP), Conduit AP (MTCAP), rCell (MTR), or OCG (MTCDP or MT100EOCG):

    1. Power on device
    2. Wait for ST or STATUS LED to start flashing with a heartbeat rhythm
    3. Press in and hold in the RST or RESET button for over 30 seconds
    4. Release the RST or RESET button
    5. Wait for device to reboot (ST or STATUS LED will go on solid after Linux shutdown process and then will start flashing again after it has finished powering up)
    —-

    If the Conduit had mPower (AEP) 5.0 or newer installed, then by default you won’t be able to use SSH and you won’t be able to log in via USB debug port. For mPower 5.0 and newer you need to use a web browser (192.168.2.1 by default) to “commission” the device (meaning you will configure the username/password). You cannot log into the device until you have gone through the commissioning mode.

    If the web display seems to get stuck, then try doing a refresh of the login page ( by default, https://192.168.2.1 ).

    Let us know if that helps,
    Darrik

    #30406

    Simon
    Participant

    I appear to be having problems with this. I have an MTCDT, I’ve tried doing the above with no joy.

    The unit just does not seem to factory reset, I’ve tried plugging into the USB port on the back and going in with the terminal, which doesn’t appear to work either. I’m wondering if the reset button has failed or if it works at all.

    I have also tried going to web page via the unit’s IP address (which I obtained by looking at the DHCP allocation) and still no joy.

    I’m trying to alter some settings, but cannot seem to get access at all to the unit, please can you assist?

    P.S. The unit is being used with Actility, which I’m unsure if this causes issues.

    #30407

    Jason Reiss
    Keymaster

    P.S. The unit is being used with Actility, which I’m unsure if this causes issues.

    Actility units have custom firmware built on mLinux. They will not have a webui or respond to factory reset.

    If you need to change the gateway and still access the Actility network, please contact Actility for assistance.

    If you want to replace the firmware to re-purpose the device please contact support.multitech.com.

    #30408

    Simon
    Participant

    Thanks Jason

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.