LoRaWAN Network Settings and Key Management Pages Not Displayed on Conduit AEP

Home Forums Lora Network Server LoRaWAN Network Settings and Key Management Pages Not Displayed on Conduit AEP

This topic contains 2 replies, has 2 voices, and was last updated by  William Laing 1 year, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #23117

    William Laing
    Participant

    Good Day.

    MultiConnect Conduit: MTCDT-LVW2-246A
    AEP Version: 1.4.16

    The Network Settings and Key Management pages under the AEP LoRaWAN section heading shows nothing (blank pages).

    We had inserted a new serial DTE accesory card (MTAC-MFSER-DTE) earlier in the day – not sure if there’s any connection.

    Curiously, we are to join the Conduit gateway from an xDot LoRa end-device and demonstrate receipt of the message with Node-RED.

    The Home section header shows the presence of the LoRa accessory card: MTAC-LORA-H-915 and the serial accessory card.

    Any ideas will be appreciated.

    Thank you.

    William Laing

    #23119

    Jason Reiss
    Keymaster

    Place the MTAC-MFSER-DTE card in AP1 and lora card in AP2.

    There appears to be a javascript error if the LORA card is in AP1 and MFSER in AP2.

    The system should run in either case but the UI pages cannot load as you have found.

    #23142

    William Laing
    Participant

    Thank you, Jason, that was it!

    Everything seems to be working well now.

    Regards,
    William Laing

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.